Can't restart my GES


Does anyone know why my GES can’t start ?

I run a ec2.small instance with Amazon AMI 64 (Linux ip-172-30-0-36 3.14.27-25.47.amzn1.x86_64 #1 SMP Wed Dec 17 18:36:15 UTC 2014 x86_64 x86_64 x86_64 GNU/Linux)

I have this log :

[10376,12,20:35:16.126] SLOW QUEUE MSG [Projection Core #1]: UnwrapEnvelopeMessage - 111ms. Q: 0/255.


Native stacktrace:

./clusternode() [0x612962]

./clusternode() [0x5beb0b]

./clusternode() [0x4584f3]

/lib64/ [0x7fc78276f5b0]

./clusternode() [0x51da89]

./clusternode() [0x51ddf1]

./clusternode() [0x51e620]

./clusternode() [0x511dc8]

./clusternode() [0x511fb7]

./clusternode() [0x5138d8]

./clusternode() [0x5143c7]

./clusternode() [0x517adc]

./clusternode() [0x519b51]

./clusternode() [0x50bf98]

./clusternode() [0x50c495]

./clusternode() [0x4e59a6]


Debug info from gdb:

Maybe you ran out of space? :stuck_out_tongue:

I don’t think so - i think its related to the ubuntu 14.04 bug.

Maybe Amazon AMI is derived from that.

Probably an old glibc. Not tried on Amazon Linux recently, though the upcoming commercial AWS images will be based on that.